This page last changed on Nov 03, 2005.

Installing JDK 1.4.2

Since LAMS is a JAVA web based application, it requires a JAVA compiler. In this case, we will go thu the Windows installation of the Sun JAVA JDK Standard Edition, v 1.4.2 (J2SE).

Getting SUN JAVA JDK 1.4.2

You can download SUN JAVA JDK 1.4.2 from the java.sun.com website
LAMS will not run with JAVA JDK 1.5!

Installing JAVA JDK 1.4.2 in Windows

Double click in the downloaded file to begin the installation. The following screenshots will shot you the options you need to select. Make sure you follow and choose the settings as displayed in these images:

1) Agree to the license

2) Choose Installation path

3) Choose Browser Registration

4) Installing....

5) Done!

6) Reboot your machine



jdk001.jpg (image/jpeg)
jdk002.jpg (image/jpeg)
jdk003.jpg (image/jpeg)
jdk004.jpg (image/jpeg)
jdk005.jpg (image/jpeg)
jdk006.jpg (image/jpeg)
Document generated by Confluence on Nov 04, 2005 14:59